Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453744 - Kopete doesn't connect to ICQ
Summary: Kopete doesn't connect to ICQ
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdenetwork
Version: 5.2
Hardware: All
OS: Linux
low
high
Target Milestone: rc
: ---
Assignee: Ngo Than
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 10:15 UTC by Alexander Todorov
Modified: 2013-04-15 08:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-03 09:01:43 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0853 normal SHIPPED_LIVE kdenetwork bug fix update 2008-09-03 09:01:35 UTC

Description Alexander Todorov 2008-07-02 10:15:47 UTC
Description of problem:
Kopete can't connect to ICQ due to a change in ICQ protocol. 

Version-Release number of selected component (if applicable):
kdenetwork-3.5.4-4.fc6
Kopete 0.11.3

How reproducible:
Always

Steps to Reproduce:
1. Try to connect to ICQ
2.
3.
  
Actual results:
Error

Expected results:
Will connect to ICQ network

Additional info:
Upstream bug is:
http://bugs.kde.org/show_bug.cgi?id=165502

Similar bug against pidgin is:
https://bugzilla.redhat.com/show_bug.cgi?id=453634

Comment 11 errata-xmlrpc 2008-09-03 09:01:43 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0853.html


Note You need to log in before you can comment on or make changes to this bug.