Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453735 - kernel 2.6.25.9 breaks iwl3945 WPA encrypted wifi
Summary: kernel 2.6.25.9 breaks iwl3945 WPA encrypted wifi
Keywords:
Status: CLOSED DUPLICATE of bug 453390
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: x86_64
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 09:10 UTC by Eric Mertens
Modified: 2008-07-02 09:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-02 09:15:05 UTC


Attachments (Terms of Use)

Description Eric Mertens 2008-07-02 09:10:44 UTC
Description of problem:
With kernel 2.6.25.6-55.fc9.x86_64 I am able to connect to unencrypted and WPA
and WPA2 encrypted wireless networks using my iwl3945 supported wifi device.

With kernel 2.6.25.0-76.fc9.x86_64 I am only able to connect to an unencrypted
network. Network Manager repeatedly asked for the password but is never able to
successfully use the password.

Rebooting with the .6 kernel causes normal behavior to resume without further
intervention.



I'm not sure what information would be beneficial and will be happy to fulfil
any request.

Comment 1 Eric Mertens 2008-07-02 09:15:05 UTC

*** This bug has been marked as a duplicate of 453390 ***


Note You need to log in before you can comment on or make changes to this bug.