Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453730 - Catalan translation commited but it's not shown on t.f.o
Summary: Catalan translation commited but it's not shown on t.f.o
Keywords:
Status: CLOSED DUPLICATE of bug 455992
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Website
Version: unspecified
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: Diego Búrigo Zacarão
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 08:43 UTC by Xavier Conde
Modified: 2008-07-19 21:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-19 21:15:15 UTC


Attachments (Terms of Use)

Description Xavier Conde 2008-07-02 08:43:55 UTC
Description of problem:

I updated the catalan ca.po file through transifex, according to the changelog
it was commited but when I visit the statistics page it still shows the old
file. See http://translate.fedoraproject.org/module/im-chooser for Catalan (it
should display 100%, also file is not the one I commited).

Comment 1 Piotr Drąg 2008-07-19 21:15:15 UTC

*** This bug has been marked as a duplicate of 455992 ***


Note You need to log in before you can comment on or make changes to this bug.