Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453714 - Menus not properly localized
Summary: Menus not properly localized
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 07:49 UTC by Kjartan Maraas
Modified: 2008-07-08 19:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-08 19:15:58 UTC


Attachments (Terms of Use)

Description Kjartan Maraas 2008-07-02 07:49:34 UTC
Description of problem:

In the current main menu in rawhide I see the following menu entries in english
only: Accessories, Games, Internet, Multimedia, Other. The Places->About this
computer entry is also not localized. Please make it possible for translators to
fully localize these very visible parts of the UI.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Kjartan Maraas 2008-07-02 07:50:20 UTC
The same goes for System->Preferences

Comment 2 Ray Strode [halfline] 2008-07-02 14:00:13 UTC
I wonder why they aren't already translated (with the exception of About this
computer) they've been translated for years.

Comment 3 Matthias Clasen 2008-07-08 19:15:58 UTC
Because the directory files got renamed in gnome-menus, for silly reasons.


Note You need to log in before you can comment on or make changes to this bug.