Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453712 - Subject header in replies sometimes being mangled
Summary: Subject header in replies sometimes being mangled
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: slrn
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-02 06:19 UTC by Bruno Wolff III
Modified: 2008-09-25 00:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-25 00:07:41 UTC


Attachments (Terms of Use)

Description Bruno Wolff III 2008-07-02 06:19:25 UTC
Description of problem:
Recently I noticed some of my replies have the subject header mangled. It
appears to be being combined with the references header. I haven't noticed a
pattern for when it does and doesn't happen.

Version-Release number of selected component (if applicable):


How reproducible:
Less than half the time.

Steps to Reproduce:
1. Reply to a news group post.
2.
3.
  
Actual results:
Sometimes the subject header is mangled.

Expected results:
No mangled subject headers.

Additional info:
For a sample post, see slrng6a5e7.244.bruno@wolff.to in rec.games.frp.dnd.

Comment 1 Miroslav Lichvar 2008-07-02 10:27:12 UTC
Can you please try slrn from rawhide to see if it's better?

http://koji.fedoraproject.org/koji/buildinfo?buildID=52113

Comment 2 Bruno Wolff III 2008-07-02 14:53:44 UTC
I installed it and tried a couple of tests and didn't notice an immediate
failure. But I haven't done enough to have any confidence that the problem is fixed.

Comment 3 Fedora Update System 2008-08-26 13:46:25 UTC
slrn-0.9.9-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/slrn-0.9.9-1.fc9

Comment 4 Bruno Wolff III 2008-08-26 15:46:25 UTC
Thanks. I have installed it instead of the rawhide version I tested previously.
I don't do lots of followups, so it may be a while before I can say I think it is fixed, but if I see any more cases of brokenness I'll report that right away.

Comment 5 Fedora Update System 2008-09-10 07:00:00 UTC
slrn-0.9.9-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update slrn'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-7668

Comment 6 Fedora Update System 2008-09-25 00:07:39 UTC
slrn-0.9.9-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.