Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453668 - Error message occurs when editing blog in Clearspace
Summary: Error message occurs when editing blog in Clearspace
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Collaboration Applications
Classification: Retired
Component: Clearspace
Version: 1.0
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Hansen
QA Contact:
URL:
Whiteboard:
: 453675 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-01 19:46 UTC by Monty Hood
Modified: 2008-10-29 13:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-29 13:45:27 UTC


Attachments (Terms of Use)

Description Monty Hood 2008-07-01 19:46:25 UTC
https://rt.corp.redhat.com/rt3/Ticket/Display.html?id=687754

- - - - - - - - - - - - - - - - - - - - 

Subject:  	Clearspace issue
Date: 	Fri, 27 Jun 2008 12:24:39 -0400
To: 	helpdesk@redhat.com
From: 	Mark Sechrest <msechres@redhat.com>

While editing a blog post in clearspace, I keep seeing the following
error message appear:

"An error occurred trying to retrieve data from server. Please try again
in a few minutes. Error Code: data has no properties"

This didn't have any impact on my ability to save/publish the document,
however.

--MarkS

Comment 1 Bret McMillan 2008-08-22 15:52:34 UTC
Moving open clearspace items to jhansen for now

Comment 2 Bret McMillan 2008-08-22 16:23:02 UTC
Mark, is this still happening?

Comment 3 Bret McMillan 2008-08-22 16:24:41 UTC
*** Bug 453675 has been marked as a duplicate of this bug. ***

Comment 4 Sudhir Mallamprabhakara 2008-10-17 17:39:53 UTC
Mark - Is this still happening?

Comment 5 Mark Sechrest 2008-10-29 12:24:38 UTC
I just tried making a blog post, and did not see any of these errors.

Comment 6 Sudhir Mallamprabhakara 2008-10-29 13:45:27 UTC
Closing this bug..


Note You need to log in before you can comment on or make changes to this bug.