Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453647 - Incorrect display under System Status
Summary: Incorrect display under System Status
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 0.1
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Justin Sherrill
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Depends On:
Blocks: space04
TreeView+ depends on / blocked
 
Reported: 2008-07-01 17:23 UTC by Rob See
Modified: 2009-01-22 16:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-22 16:29:27 UTC


Attachments (Terms of Use)

Description Rob See 2008-07-01 17:23:39 UTC
Description of problem:
When viewing the overview page (list of servers) and updates are needed, it
indicates that fact. When you go in to view details of one server, if there are
updates, but no relevant errata, the page will show "System is up to date" under
the System Status section. 

How reproducible:
100%

Steps to Reproduce:
1. Have a server that needs updating, and don't use errata
2. View the server on the list page, it will show updates needed
3. View the server detail, and the Server Status says Up To Date 
  
Expected results:
System Status should say that updates are needed.

Additional info:

Comment 1 Jay Dobies 2009-01-09 21:44:34 UTC
Take a look at 369651 - https://bugzilla.redhat.com/show_bug.cgi?id=369651

This might not still be an issue given the changes that were made as part of that bug.

Comment 2 Justin Sherrill 2009-01-09 22:35:27 UTC
Looks like this is fixed, i believe in relation to some of the work jdob has done.


Note You need to log in before you can comment on or make changes to this bug.