Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453603 - Can not delete software products in SEP
Summary: Can not delete software products in SEP
Keywords:
Status: CLOSED DUPLICATE of bug 457092
Alias: None
Product: JBoss Customer Support Portal
Classification: Retired
Component: Product Mappings
Version: 1.3.9
Hardware: All
OS: All
low
low
Target Milestone: ---
: ---
Assignee: JBoss CSP Bug Watch List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-01 14:48 UTC by Frank Merenda
Modified: 2008-08-28 18:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-28 18:32:03 UTC
Type: ---


Attachments (Terms of Use)

Description Frank Merenda 2008-07-01 14:48:33 UTC
The "delete" button is there, but it doesn't actually delete.

If you delete the software product for download, you have to make certain that
there are no repositories associated with it before you delete it.

Extremely low priority.

Comment 1 Nathan Lugert 2008-08-28 18:32:03 UTC

*** This bug has been marked as a duplicate of bug 457092 ***


Note You need to log in before you can comment on or make changes to this bug.