Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 4536 - Sendmail manpages misformatted
Summary: Sendmail manpages misformatted
Keywords:
Status: CLOSED DUPLICATE of bug 3746
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sendmail
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-15 19:11 UTC by Brian Ryner
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-19 22:09:55 UTC


Attachments (Terms of Use)

Description Brian Ryner 1999-08-15 19:11:54 UTC
The following man pages included with sendmail seem to be
misformatted (some sort of line width problem, it looks
like):

mailq.1
newaliases.1
aliases.5
mailstats.8
makemap.8
praliases.8
rmail.8
sendmail.8

This problem also exists in sendmail-8.9.3-11 from Rawhide.

Comment 1 David Lawrence 1999-08-17 16:23:59 UTC
This has been verified to be a problem with the sendmail man pages.
Passing on to a developer for further review.

Comment 2 Bill Nottingham 1999-08-19 22:09:59 UTC
*** This bug has been marked as a duplicate of 3746 ***


Note You need to log in before you can comment on or make changes to this bug.