Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453571 - [stardict] disable net dicts that beyond current locale, by default
Summary: [stardict] disable net dicts that beyond current locale, by default
Keywords:
Status: CLOSED DUPLICATE of bug 441209
Alias: None
Product: Fedora
Classification: Fedora
Component: stardict
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Caius Chance
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 441209
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-01 12:38 UTC by Muayyad Alsadi
Modified: 2008-08-04 23:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-04 23:31:40 UTC


Attachments (Terms of Use)

Description Muayyad Alsadi 2008-07-01 12:38:35 UTC
Description of problem:
move away the .cn and .ja networked dictionaries plugin from the main package to
some -cn -ja package

they give ugly results because of missing fonts, they confuse user
of course I'm talking about a user (like me) who don't know those languages


the involved file is
/usr/lib/stardict/plugins/stardict_dictdotcn.so


Version-Release number of selected component (if applicable):
3.0.1-8.fc9

Comment 1 Caius Chance 2008-07-01 22:57:14 UTC
This is Caius and I've taken over the package maintenance of stardict in el/fc.

At the moment I'm working on bug# 441209 which is also about disabling
dictionaries which is generally not suitable for a given local, by default. Such
bug is for local dict and this bug which is submitted by you is about netdict.
The patching is still in progress so I do appreciate your patient.

FYI, Hu Zheng left RH and hasn't been using zhu@redhat.com since then.

Comment 2 Caius Chance 2008-08-04 23:31:40 UTC
Hi Muayyad, I have just patched the stardict in bug #441209. Such update should also resolve this bug as you requested.

At the same time I would like to invite you to contribute on the defaultdict.cfg config file which is now playing role of specifying what dictionaries are enabled by default for each locale.

Please do not hesitate to email me for any inquiry.

*** This bug has been marked as a duplicate of bug 441209 ***


Note You need to log in before you can comment on or make changes to this bug.