Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453562 - cmirror funktionality missing
Summary: cmirror funktionality missing
Keywords:
Status: CLOSED DUPLICATE of bug 430797
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cmirror
Version: 5.2
Hardware: All
OS: Linux
low
high
Target Milestone: rc
: ---
Assignee: Jonathan Earl Brassow
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-01 10:08 UTC by Herbert L. Plankl
Modified: 2010-01-12 02:07 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-23 21:04:42 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Herbert L. Plankl 2008-07-01 10:08:50 UTC
Description of problem:
We are going to design and build a RedHat-HA-Cluster over 2 Datacenters for one
of our customers. We want to use GFS on top of a mirrored LVM-Volume (between 2
SANs) and so we really, really need the funktionality of cmirror.

When do you think is cmirror ready for use in a RHEL5-Cluster. I read something
about 5.2, but that seems to be wrong.

Version-Release number of selected component (if applicable):
Actually testing with RHEL5.2 cluster.

Additional info:
This cluster (a really huge one with about 8 HP-Blades, 2 eva-SANs and 1
ds8300-SAN, about 200TB Data, growing 2TB/month, 2 datacentres and so on..)
should go productive by the end of this year in one datacentre and then until
Dec 2009 complete productive in both datacentres.

Comment 1 Jonathan Earl Brassow 2008-07-01 15:22:00 UTC
Cluster mirror on rhel5 has been pushed out to 5.3.  There are builds available
for 5.2 if you would like to begin testing.  I would be happy to ask my manager
if he could include another beta tester in the 5.2 timeframe, if you like.


Comment 2 Herbert L. Plankl 2008-07-01 18:30:45 UTC
Yes, I would really like to test it.

Comment 3 Corey Marthaler 2008-07-23 21:04:42 UTC

*** This bug has been marked as a duplicate of 430797 ***


Note You need to log in before you can comment on or make changes to this bug.