Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453528 - SASL encryption
Summary: SASL encryption
Keywords:
Status: CLOSED DUPLICATE of bug 472519
Alias: None
Product: Red Hat Enterprise MRG
Classification: Red Hat
Component: qpid-cpp
Version: 1.0
Hardware: All
OS: Linux
high
high
Target Milestone: Next Version
: ---
Assignee: messaging-bugs
QA Contact: Kim van der Riet
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-07-01 08:03 UTC by Gordon Sim
Modified: 2008-12-16 18:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-16 18:27:09 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Gordon Sim 2008-07-01 08:03:08 UTC
Also affects at least c++ client. An alternative to SSL for encrypted traffic.

Comment 1 Gordon Sim 2008-12-16 18:27:09 UTC

*** This bug has been marked as a duplicate of bug 472519 ***


Note You need to log in before you can comment on or make changes to this bug.