Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453483 - /etc/gdm/PostSession/Default is not executed
Summary: /etc/gdm/PostSession/Default is not executed
Keywords:
Status: CLOSED DUPLICATE of bug 449675
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm
Version: 9
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-30 22:38 UTC by Nuno
Modified: 2015-01-14 23:21 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-12-01 15:39:32 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 449675 None None None Never

Description Nuno 2008-06-30 22:38:49 UTC
Description of problem:
/etc/gdm/PostSession/Default does not get executed

Version-Release number of selected component (if applicable):
Version    : 2.22.0
Release    : 5.fc9

How reproducible:
Always

Steps to Reproduce:
1. Edit executable script located at /etc/gdm/PostSession/Default
2. Logout current session
3.
  
Actual results:
Script is not executed

Expected results:
Script should be executed

Additional info:
This is very similar to Bug #449675

Comment 1 Nuno 2008-11-25 20:57:32 UTC
This is still broken in Fedora 10.

Comment 2 Ray Strode [halfline] 2008-12-01 15:39:32 UTC
let's handle both problems in one report.

*** This bug has been marked as a duplicate of bug 449675 ***


Note You need to log in before you can comment on or make changes to this bug.