Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453475 - /rhn/software/channels/All.do ISEs if channel has no taxonomy
Summary: /rhn/software/channels/All.do ISEs if channel has no taxonomy
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site
Version: rhn505
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Grant Gainey
QA Contact: Stephen Herr
URL:
Whiteboard: us=33153
Depends On:
Blocks: 455600
TreeView+ depends on / blocked
 
Reported: 2008-06-30 20:49 UTC by Stephen Herr
Modified: 2008-09-25 13:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-25 13:03:41 UTC


Attachments (Terms of Use)

Comment 2 Sebastian Skracic 2008-07-04 09:37:04 UTC
*** Bug 453608 has been marked as a duplicate of this bug. ***

Comment 3 Sebastian Skracic 2008-07-04 09:38:47 UTC
Further investigation showed this was not caused by taxonomies.  The culprit was
in incorrect filtering of the channel dataset retrieved from the database. 
Fixed in r118851.

Comment 5 Amy Owens 2008-07-16 19:00:53 UTC
fails qa-- can not see child channels anymore-- also pls, check retired and beta
page-- pls see other bz too (453608)

Comment 6 Amy Owens 2008-07-18 11:54:15 UTC
*** Bug 455814 has been marked as a duplicate of this bug. ***

Comment 7 Grant Gainey 2008-07-28 20:36:28 UTC
dgregor fixed/added the 5.2 channels' taxonomy info in WEBDEV - should work now

Comment 8 Stephen Herr 2008-07-28 21:28:12 UTC
This issue is verified

However, bug 453608 is a different issue and should not be marked as a duplicate
of this one. 453608 is not yet verified. If anyone knows how to unlink them
please let me know. 

Comment 9 Stephen Herr 2008-09-03 19:56:26 UTC
Not much to QA, was a data fix that does not exist in webqa.


Note You need to log in before you can comment on or make changes to this bug.