Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453449 - 2.7.1 was released - request for update
Summary: 2.7.1 was released - request for update
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: R
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL: http://www.r-project.org/
Whiteboard:
: 454197 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-30 18:10 UTC by Ido Tamir
Modified: 2008-07-26 06:02 UTC (History)
1 user (show)

Fixed In Version: 1.0.3-2.fc9
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-23 07:02:09 UTC


Attachments (Terms of Use)

Description Ido Tamir 2008-06-30 18:10:38 UTC
Hi, 
I just want to bring to your attention, that
R 2.7.1 was released.
It would be nice if you could provide an updated version.

I hope this is the right channel for such requests.
thank you very much,
ido

Comment 1 Tom "spot" Callaway 2008-07-07 14:07:47 UTC
*** Bug 454197 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2008-07-08 16:55:11 UTC
rpy-1.0.3-2.fc8,R-2.7.1-1.fc8 has been submitted as an update for Fedora 8

Comment 3 Fedora Update System 2008-07-08 16:57:00 UTC
rpy-1.0.3-2.fc9,R-2.7.1-1.fc9 has been submitted as an update for Fedora 9

Comment 4 Paul Smith 2008-07-08 17:16:56 UTC
Many thanks!

Paul


Comment 5 Tom "spot" Callaway 2008-07-08 17:22:15 UTC
Please test these updates and give karma, +5 votes of karma will move it from
testing to stable.

Comment 7 Fedora Update System 2008-07-09 21:46:40 UTC
rpy-1.0.3-2.fc8, R-2.7.1-1.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update rpy R'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-6270

Comment 8 Fedora Update System 2008-07-23 07:02:07 UTC
rpy-1.0.3-2.fc9, R-2.7.1-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2008-07-23 07:22:12 UTC
rpy-1.0.3-2.fc8, R-2.7.1-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2008-07-26 06:02:12 UTC
rpy-1.0.3-2.fc9, R-2.7.1-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.