Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453418 - deskop item - type link - does not work
Summary: deskop item - type link - does not work
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 9
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-30 14:35 UTC by shrek-m
Modified: 2008-07-19 15:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-19 15:49:38 UTC


Attachments (Terms of Use)

Description shrek-m 2008-06-30 14:35:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9) Gecko/2008061712 Fedora/3.0-1.fc9 Firefox/3.0

Description of problem:
since the update from fc7 to fc9 the desktop launcher (location) does not work.


$ cat Desktop/md2.desktop 
[Desktop Entry]
Version=1.0
Encoding=UTF-8
Name=md2
Type=Link
URL=/md2
Name[de_DE]=md2
GenericName[de_DE]=


rpm -qf `which gnome-desktop-item-edit`
gnome-panel-2.22.2-1.fc9.x86_64


if i create a new launcher it makes no difference, it does not work.
$ LANG=C  gnome-desktop-item-edit --create-new /home/user/Desktop/



click on the laucher and you get the error "no application ..."
in german "Für diesen Dateitypen ist keine Anwendung installiert"

Version-Release number of selected component (if applicable):
gnome-panel-2.22.2-1.fc9.x86_64

How reproducible:
Always


Steps to Reproduce:
1. click on your desktop launcher

Actual Results:
error: "Für diesen Dateitypen ist keine Anwendung installiert"

Expected Results:
should work as in f5, f6, f7

Additional info:

Comment 1 shrek-m 2008-07-19 15:49:38 UTC
changing the URL to
  URL=file:///md2
and it works again as before the fedora-upgrades on this machine from f5, f6, f7
to f9.


"file:///" was not neccessary in fc5-7.

afair it was never ever possible to choose a folder,
i have always to put in the path manually.


i expect that you will close the bug as NOTABUG or WONTFIX,
done.


Note You need to log in before you can comment on or make changes to this bug.