Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453403 - sosreport hangs on non normalized path in named plugin
Summary: sosreport hangs on non normalized path in named plugin
Keywords:
Status: CLOSED DUPLICATE of bug 454875
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sos
Version: 5.2
Hardware: All
OS: Linux
medium
high
Target Milestone: rc
: ---
Assignee: Adam Stokes
QA Contact:
URL:
Whiteboard:
Depends On: 453402
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-30 13:02 UTC by Adam Stokes
Modified: 2008-10-21 16:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-21 16:46:59 UTC


Attachments (Terms of Use)
normalize paths (deleted)
2008-06-30 13:02 UTC, Adam Stokes
no flags Details | Diff

Comment 1 Adam Stokes 2008-06-30 13:02:37 UTC
Created attachment 310579 [details]
normalize paths

Comment 2 Adam Stokes 2008-10-21 16:46:59 UTC

*** This bug has been marked as a duplicate of bug 454875 ***


Note You need to log in before you can comment on or make changes to this bug.