Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453344 - xenperf reports "Error getting number of perf counters: 38 (Function not implemented)"
Summary: xenperf reports "Error getting number of perf counters: 38 (Function not impl...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel-xen
Version: 5.2
Hardware: i386
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Markus Armbruster
QA Contact: Martin Jenner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-29 22:19 UTC by Andreas Piesk
Modified: 2008-07-03 20:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 20:33:04 UTC


Attachments (Terms of Use)

Description Andreas Piesk 2008-06-29 22:19:15 UTC
Description of problem:

xenperf fails with:
Error getting number of perf counters: 38 (Function not implemented)

Version-Release number of selected component (if applicable):

xen-3.0.3-64.el5_2.1

How reproducible:

always

Steps to Reproduce:

just start xenperf

Comment 1 Markus Armbruster 2008-07-03 20:33:04 UTC
xenperf fails because the hypervisor is not built with performance counters.
So, this is not a bug.

If you think they should be enabled, please reopen the bug and state your
business  case for this feature.


Note You need to log in before you can comment on or make changes to this bug.