Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453337 - fedora 9 live iso installation problem
Summary: fedora 9 live iso installation problem
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 485687 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-29 21:30 UTC by tom prouty
Modified: 2009-02-26 16:23 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-30 05:00:03 UTC


Attachments (Terms of Use)
error during file copy after disk partition (deleted)
2008-06-29 21:30 UTC, tom prouty
no flags Details

Description tom prouty 2008-06-29 21:30:17 UTC
Description of problem:

Installing fedora 9 using a live iso dvd.  Platform is x86_64.  target hardware
is: HP Pavilion Laptop, dv9428nr, video: nVidia geforce go 6150.

I was @ the step in the installation where file copying is occurring.  At some
point -- sorry wasn't paying that much attention -- the file copy stopped and
the error reporter came up.  I have attached the installError.txt file

Version-Release number of selected component (if applicable):

Fedora 9 LiveMedia install

How reproducible:

I believe it is but I haven't tried the install again. :-)

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 tom prouty 2008-06-29 21:30:17 UTC
Created attachment 310543 [details]
error during file copy after disk partition

Comment 2 tom prouty 2008-06-30 04:59:20 UTC
Please close this bug report.  Turns out the DVD burner I was using was bogus
:-) I changed to a new burner and successfully burned and installed fedora 9.  I
suspect that the dvd(s) used were bad,  resulting in gigo :-)

thanks
tcp
tanstaafl 

Comment 3 Chris Lumens 2009-02-26 16:23:40 UTC
*** Bug 485687 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.