Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453321 - Login manager missing directory complaints
Summary: Login manager missing directory complaints
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-29 17:16 UTC by Ville Skyttä
Modified: 2008-09-10 09:37 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-10 07:19:42 UTC


Attachments (Terms of Use)

Description Ville Skyttä 2008-06-29 17:16:19 UTC
Opening System settings -> Advanced -> Login manager pops up two "Sorry" dialogs
with these texts:

- "Unable to create folder /usr/share/apps/kdm/themes"
- "Unable to create folder /usr/share/apps/kdm/faces"

Manually creating the /usr/share/apps/kdm dir makes these go away (and login
manager creates the themes and faces dirs in it).  I suppose it wouldn't hurt to
own all these (.../kdm, .../kdm/themes and .../kdm/faces) dirs.

Bug 441154 sounds possibly related, but paths differ; /usr/share/apps/kdm here
vs /usr/share/kde4/apps/kdm there.

This is a fresh fully updated F-9 setup, kdebase-workspace-4.0.5-3.fc9.x86_64.

Comment 1 Rex Dieter 2008-06-29 17:24:26 UTC
/usr/share/kde4/apps/kdm is correct (/usr/share/apps/kdm is not).

Comment 2 Fedora Update System 2008-07-30 20:07:05 UTC
kdeutils-4.1.0-1.fc9.1, kdeedu-4.1.0-1.fc9, qgtkstyle-0.0-0.2.20080719svn693.fc9, PyQt4-4.4.2-2.fc9, automoc-1.0-0.8.rc1.fc9, phonon-4.2.0-2.fc9, kdegraphics-4.1.0-3.fc9, kdelibs-4.1.0-2.fc9, kdebase-runtime-4.1.0-1.fc9, akonadi-1.0.0-1.fc9, kdepimlibs-4.1.0-1.fc9, kdesdk-4.1.0-1.fc9, kde-filesystem-4-17.fc9, kde-l10n-4.1.0-2.fc9, kdebase-workspace-4.1.0-3.fc9, kdemultimedia-4.1.0-1.fc9, kdetoys-4.1.0-1.fc9, kdeaccessibility-4.1.0-1.fc9, kdegames-4.1.0-1.fc9, kdeplasma-addons-4.1.0-1.fc9, qscintilla-2.2-3.fc9, compiz-0.7.6-3.fc9.1, qt-4.4.0-16.fc9, kdebindings-4.1.0-5.fc9, kdeartwork-4.1.0-1.fc9, kde-i18n-3.5.9-8.fc9, kdeadmin-4.1.0-2.fc9, kdebase-4.1.0-1.fc9.1, soprano-2.1-1.fc9, sip-4.7.6-1.fc9, kdenetwork-4.1.0-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kdeutils kdeedu qgtkstyle PyQt4 automoc phonon kdegraphics kdelibs kdebase-runtime akonadi kdepimlibs kdesdk kde-filesystem kde-l10n kdebase-workspace kdemultimedia kdetoys kdeaccessibility kdegames kdeplasma-addons qscintilla compiz qt kdebindings kdeartwork kde-i18n kdeadmin kdebase soprano sip kdenetwork'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6743

Comment 3 Kevin Kofler 2008-08-01 19:50:57 UTC
*** Bug 455623 has been marked as a duplicate of this bug. ***

Comment 4 Jithin Emmanuel 2008-08-05 04:43:37 UTC
I installed packages from updates testing and I still have these warnings poping up when opening login manager.

Comment 5 Kevin Kofler 2008-08-05 04:55:53 UTC
The bug is actually only fixed in kdebase-workspace-4.1.0-4.fc9 (and newer), which hasn't made it into updates-testing yet.

Comment 6 Fedora Update System 2008-08-07 23:49:04 UTC
kdebase-runtime-4.1.0-1.fc9, kdeaccessibility-4.1.0-1.fc9, kdegames-4.1.0-1.fc9, kdeplasma-addons-4.1.0-1.fc9, kdebase-workspace-4.1.0-8.fc9, kdebase-4.1.0-1.fc9.1, qgtkstyle-0.0-0.2.20080719svn693.fc9, qt-4.4.0-17.fc9, kdeutils-4.1.0-1.fc9.1, qscintilla-2.2-3.fc9, kdegraphics-4.1.0-3.fc9, kde-i18n-3.5.9-8.fc9, kdeartwork-4.1.0-1.fc9, kdeedu-4.1.0-1.fc9, compiz-0.7.6-3.fc9.1, PyQt4-4.4.2-2.fc9, automoc-1.0-0.8.rc1.fc9, phonon-4.2.0-2.fc9, akonadi-1.0.0-2.fc9, kdenetwork-4.1.0-2.fc9, quarticurve-kwin-theme-0.0-0.5.beta4.fc9, sip-4.7.6-1.fc9, kdepimlibs-4.1.0-2.fc9, kdelibs-4.1.0-4.fc9, kdebindings-4.1.0-5.fc9, kdesdk-4.1.0-1.fc9, kde-filesystem-4-17.fc9, soprano-2.1-1.fc9, kde-l10n-4.1.0-2.fc9, kdemultimedia-4.1.0-1.fc9, kdetoys-4.1.0-1.fc9, kdeadmin-4.1.0-2.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kdebase-runtime kdeaccessibility kdegames kdeplasma-addons kdebase-workspace kdebase qgtkstyle qt kdeutils qscintilla kdegraphics kde-i18n kdeartwork kdeedu compiz PyQt4 automoc phonon akonadi kdenetwork quarticurve-kwin-theme sip kdepimlibs kdelibs kdebindings kdesdk kde-filesystem soprano kde-l10n kdemultimedia kdetoys kdeadmin'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6743

Comment 7 Fedora Update System 2008-08-12 18:19:00 UTC
kdelibs-4.1.0-5.fc9, kdeedu-4.1.0-1.fc9, quarticurve-kwin-theme-0.0-0.5.beta4.fc9, kdeartwork-4.1.0-1.fc9, kdetoys-4.1.0-1.fc9, kdesdk-4.1.0-1.fc9, PyQt4-4.4.2-2.fc9, kde-i18n-3.5.9-8.fc9, kdebase-4.1.0-1.fc9.1, sip-4.7.6-1.fc9, phonon-4.2.0-2.fc9, kdebase-workspace-4.1.0-8.fc9, automoc-1.0-0.8.rc1.fc9, kdegames-4.1.0-2.fc9, akonadi-1.0.0-2.fc9, soprano-2.1-1.fc9, konq-plugins-4.1.0-2.fc9, compiz-0.7.6-3.fc9.1, qt-4.4.1-2.fc9, qscintilla-2.2-3.fc9, kdepimlibs-4.1.0-2.fc9, kdegraphics-4.1.0-3.fc9, kdebindings-4.1.0-5.fc9, kdenetwork-4.1.0-2.fc9, kde-l10n-4.1.0-2.fc9, kdeplasma-addons-4.1.0-1.fc9, qgtkstyle-0.0-0.2.20080719svn693.fc9, kdeutils-4.1.0-1.fc9.1, kdemultimedia-4.1.0-1.fc9, kdebase-runtime-4.1.0-1.fc9, kdeadmin-4.1.0-2.fc9, kde-filesystem-4-17.fc9, kdeaccessibility-4.1.0-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update kdelibs kdeedu quarticurve-kwin-theme kdeartwork kdetoys kdesdk PyQt4 kde-i18n kdebase sip phonon kdebase-workspace automoc kdegames akonadi soprano konq-plugins compiz qt qscintilla kdepimlibs kdegraphics kdebindings kdenetwork kde-l10n kdeplasma-addons qgtkstyle kdeutils kdemultimedia kdebase-runtime kdeadmin kde-filesystem kdeaccessibility'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-6743

Comment 8 Fedora Update System 2008-09-10 07:18:57 UTC
kdeedu-4.1.0-1.fc9, quarticurve-kwin-theme-0.0-0.5.beta4.fc9, kdeartwork-4.1.0-1.fc9, kdetoys-4.1.0-1.fc9, kdesdk-4.1.0-1.fc9, PyQt4-4.4.2-2.fc9, kde-i18n-3.5.9-8.fc9, kdebase-4.1.0-1.fc9.1, sip-4.7.6-1.fc9, kdebase-workspace-4.1.0-8.fc9, automoc-1.0-0.8.rc1.fc9, kdegames-4.1.0-2.fc9, akonadi-1.0.0-2.fc9, soprano-2.1-1.fc9, konq-plugins-4.1.0-2.fc9, compiz-0.7.6-3.fc9.1, qt-4.4.1-2.fc9, qscintilla-2.2-3.fc9, kdepimlibs-4.1.0-2.fc9, kdebindings-4.1.0-5.fc9, kdenetwork-4.1.0-2.fc9, kde-l10n-4.1.0-2.fc9, kdeplasma-addons-4.1.0-1.fc9, qgtkstyle-0.0-0.2.20080719svn693.fc9, kdeutils-4.1.0-1.fc9.1, kdemultimedia-4.1.0-1.fc9, kdeadmin-4.1.0-2.fc9, kde-filesystem-4-17.fc9, kdeaccessibility-4.1.0-1.fc9, kdebase-runtime-4.1.0-3.fc9, phonon-4.2.0-4.fc9, kdegraphics-4.1.0-5.fc9, kdelibs-4.1.0-7.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.