Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453297 - shutdown using the power button no longer works
Summary: shutdown using the power button no longer works
Keywords:
Status: CLOSED DUPLICATE of bug 441631
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-power-manager
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-29 08:55 UTC by drago01
Modified: 2013-03-06 03:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-22 14:07:19 UTC


Attachments (Terms of Use)

Description drago01 2008-06-29 08:55:04 UTC
Description of problem:
After updating to F-9 gnome-power-manager no longer work as expected. 
When I set it to ask me what to do when I press the power button it just
displays a dialog for logout and drops me back to gdm.
When I set it to shutdown without asking it just shuts down X and stops with a
console login prompt. I have to press the shutdown button a second time to
perform the shutdown.

Version-Release number of selected component (if applicable):
gnome-power-manager-2.22.1-1.fc9.x86_64

How reproducible:
Always

Steps to Reproduce:
1.Try to shutdown either with asking enabled or nor

  
Actual results:
See above

Expected results:
Should either dosplay the correct dialog when its enabled or shut down the box
when configured to do so.

Comment 1 petrosyan 2008-07-22 14:07:19 UTC

*** This bug has been marked as a duplicate of 441631 ***


Note You need to log in before you can comment on or make changes to this bug.