Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453286 - Kaddressbook - can't create distribution list
Summary: Kaddressbook - can't create distribution list
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdepim
Version: 9
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-28 22:20 UTC by Victor Lorenz
Modified: 2008-07-01 12:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-01 12:48:36 UTC


Attachments (Terms of Use)

Description Victor Lorenz 2008-06-28 22:20:37 UTC
Description of problem:Nothing happens when clicking File/New/New Distribution List


Version-Release number of selected component (if applicable):kdepim 3.5.9 -10
(x86-64)/kdepim-libs 3.5.9-10 (i386 & x86-64) /kdepimlibs 4.0.5-1 (i386 & x86-64) 


How reproducible:Try to create distribution list


Steps to Reproduce:
1.Open Kaddressbook
2.Click on File/New/New distribution list or click New Distribution list toolbar
icon
3.
  
Actual results:
Nothing happens

Expected results:
New distribution list dialogue (is therre one?)
Additional inf

Comment 1 Victor Lorenz 2008-07-01 12:48:36 UTC
Not a bug. Resolved how to. Sorry.


Note You need to log in before you can comment on or make changes to this bug.