Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453279 - Evolution does not detect NetworkManager status properly
Summary: Evolution does not detect NetworkManager status properly
Keywords:
Status: CLOSED DUPLICATE of bug 451416
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 9
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-28 19:42 UTC by Aidan Skinner
Modified: 2008-07-08 15:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-08 15:31:45 UTC


Attachments (Terms of Use)

Description Aidan Skinner 2008-06-28 19:42:40 UTC
Description of problem:
On one of my laptops, evolution refuses to recognise that NetworkManager is
telling it it's online, so send/recieve is disabled, making evo a bit useless

Version-Release number of selected component (if applicable):
evolution 2.22.2-2.fc9
NetworkManager 0.7.0-0.9.4.svn3675.fc9

How reproducible:
Always

Steps to Reproduce:
1. Login, connect to network
2. Start evolution
3.
  
Actual results:
Evolution to fetch new mail

Expected results:
Evolution disables the button

Additional info:

Comment 1 Matthew Barnes 2008-07-08 15:31:45 UTC

*** This bug has been marked as a duplicate of 451416 ***


Note You need to log in before you can comment on or make changes to this bug.