Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453275 - texlive-latex contains dangling symlink /usr/bin/platex
Summary: texlive-latex contains dangling symlink /usr/bin/platex
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: texlive
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jindrich Novy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-28 19:10 UTC by Christian Krause
Modified: 2013-07-02 23:30 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-11-22 08:44:15 UTC


Attachments (Terms of Use)

Description Christian Krause 2008-06-28 19:10:43 UTC
Description of problem:
texlive-latex contains dangling symlink

ls -la /usr/bin/platex
lrwxrwxrwx 1 root root 4 2008-06-07 17:01 /usr/bin/platex -> ptex

because "/usr/bin/ptex" is not part of the texlive-latex package.


The missing ptex is part of the package "texlive-east-asian".

The easiest way to solve the problem would be to remove the symlink
/usr/bin/platex from the texlive-latex package and put it into the
texlive-east-asian package.

Version-Release number of selected component (if applicable):
texlive-latex-2007-30.fc9.i386

Comment 1 Jindrich Novy 2008-06-30 11:41:48 UTC
Fixed in F9 CVS and rawhide. Thanks for noticing! Fix should occur in the next
series of F9 texlive updates.

Comment 2 Christian Krause 2008-11-07 09:58:52 UTC
I'd like to confirm that the problem is fixed in Rawhide (upcoming F10), although it is still broken in F9.

Nevertheless it is a minor issue which is probably not worth a complete texlive update in F9.

Comment 3 Christian Krause 2008-11-22 08:44:15 UTC
Since the problem got fixed for F9 as well (Thanks!) in package:
texlive-latex-2007-32.fc9.i386 I'll close this Bug.


Note You need to log in before you can comment on or make changes to this bug.