Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453263 - Permanent high load when budget_av is loaded
Summary: Permanent high load when budget_av is loaded
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-28 15:04 UTC by Thomas Moschny
Modified: 2008-10-10 06:30 UTC (History)
0 users

Fixed In Version: 2.6.26.3
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-10 06:30:30 UTC


Attachments (Terms of Use)

Description Thomas Moschny 2008-06-28 15:04:49 UTC
Description of problem:
When the kernel module budget_av is loaded, the load for an otherwise idle
system never drops below 0.70 or so, even when no TV application is running.
After unloading the module, the load drops immediately to almost zero.

Version-Release number of selected component (if applicable):
kernel-2.6.25.6-55.fc9.i686

How reproducible:
Always.

Additional info:
The DVB card is a Terratec Cinergy 1200 DVB-C.

Comment 1 Thomas Moschny 2008-08-28 19:07:37 UTC
See also http://bugzilla.kernel.org/show_bug.cgi?id=10459, seems to be fixed upstream.

Comment 2 Chuck Ebbert 2008-09-05 08:54:38 UTC
2.6.26 kernels for F8 and F9 are already built.

Comment 3 Chuck Ebbert 2008-09-22 21:27:35 UTC
Is this fixed in 2.6.26.3-29??

Comment 4 Thomas Moschny 2008-10-09 11:33:38 UTC
(In reply to comment #3)
> Is this fixed in 2.6.26.3-29??

Yes, seems to be fixed in at least 2.6.26.5-45, maybe earlier.


Note You need to log in before you can comment on or make changes to this bug.