Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453262 - preferences duplicated in menu under Personal and Look and Feel
Summary: preferences duplicated in menu under Personal and Look and Feel
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mail-notification
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dmitry Butskoy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-28 14:46 UTC by Paul Jenner
Modified: 2008-08-11 13:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-08-11 13:10:29 UTC


Attachments (Terms of Use)

Description Paul Jenner 2008-06-28 14:46:47 UTC
Description of problem:
mail-notification preferences appears twice in the System | Preferences menu -
once under Personal and once again under Look and Feel. It should appear only
once on the menu tree.

Version-Release number of selected component (if applicable):
[psj@localhost ~]$ rpm -q mail-notification
mail-notification-5.4-1.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1. Open System | Preferences | Personal menu from the Gnome panel and see Mail
Notification
2. Open System | Preferences | Look and Feel from the Gnome panel and see Mail
Notification again
  
Actual results:
It should appear only once in the menu tree

Expected results:
It appears twice (duplicated) in the menu tree

Additional info:
Very minor one I know but not very polished and hopefully easy to resolve

Comment 1 Dmitry Butskoy 2008-06-30 11:45:32 UTC
It was changed so a year ago due to bug #249181 ...

Comment 2 Sergio Pascual 2008-06-30 13:42:28 UTC
The two bugs aren't incompatible. We simply have to choose only one category for
the desktop file. I suggest:

Categories=GNOME;GTK;Settings;Settings;X-GNOME-NetworkSettings

Comment 3 Dmitry Butskoy 2008-06-30 14:09:05 UTC
OK.

I've changed to X-GNOME-NetworkSettings in CVS. Will appear in the next update
(there are also some pending issues etc...)


Comment 4 Dmitry Butskoy 2008-08-11 13:10:29 UTC
rebuilt in rawhide now, see http://kojipkgs.fedoraproject.org/packages/mail-notification/5.4/2.fc10/


Note You need to log in before you can comment on or make changes to this bug.