Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453244 - eeepc don t shutown
Summary: eeepc don t shutown
Keywords:
Status: CLOSED DUPLICATE of bug 444115
Alias: None
Product: Fedora
Classification: Fedora
Component: acpi
Version: 9
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Patrice Dumas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-28 10:19 UTC by Masurel Jean-Baptiste
Modified: 2008-09-24 09:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-24 09:22:34 UTC


Attachments (Terms of Use)

Description Masurel Jean-Baptiste 2008-06-28 10:19:50 UTC
Description of problem:
computer eeepc 900 don' t shutdown. it stay powered

Version-Release number of selected component (if applicable):


How reproducible:
when shtutdown or halt and not reboot

Steps to Reproduce:
1.on X chose shutdown or under tty halt
2.
3.
  
Actual results:
light of alimentation stay on and fan stay on 

Expected results:


Additional info:
smolt : 
  http://www.smolts.org/client/show/pub_d478ee22-7ee5-42a8-aa84-254b860df48f

Comment 1 Timon 2008-09-22 19:32:18 UTC
it seems dublicate bug https://bugzilla.redhat.com/show_bug.cgi?id=444115

Comment 2 Masurel Jean-Baptiste 2008-09-23 20:27:55 UTC
yes i try and it s stop the machine 
modprobe -r snd-hda-intel   was a good solution thanks

Comment 3 Mathieu Bridon 2008-09-24 09:22:34 UTC

*** This bug has been marked as a duplicate of bug 444115 ***


Note You need to log in before you can comment on or make changes to this bug.