Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453230 - dmraid not activated for /boot partition after boot
Summary: dmraid not activated for /boot partition after boot
Keywords:
Status: CLOSED DUPLICATE of bug 443466
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-27 22:37 UTC by Aram Agajanian
Modified: 2008-07-16 17:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-16 17:52:34 UTC


Attachments (Terms of Use)

Description Aram Agajanian 2008-06-27 22:37:13 UTC
Description of problem:
My computer has two drives configured as RAID 1 in the BIOS.  The chipset is
Intel Q35 Express Chipset w/ICH9DO.

When booting F9, initrd doesn't seem to detect the dmraid configuration.  The
/boot directory is mounted only on one of the drives.

The following messages have been transcribed from those printed out while booting:

Red hat nash version 6.0.52 starting
Reading all physical volumes.  This may take a while...
Found duplicate PV Ls6iN9...: using /dev/sdb2 not /dev/sda2
Found volume group "vg00" using metadata type lvm2
Found duplicate PV ls9iN9...: using /dev/sdb2 not /dev/sda2
7 logical volumes in volume group "vg00" now active


Version-Release number of selected component (if applicable):
2.6.25.6-55.fc9

How reproducible:
It happens every time that I boot.

Steps to Reproduce:
1. start computer
2. login
3. run "df" command and check how /boot is mounted
  
Actual results:
/boot is mounted as /dev/sda3

Expected results:
/boot should be mounted as a dmraid device

Comment 1 Aram Agajanian 2008-07-16 17:52:34 UTC

*** This bug has been marked as a duplicate of 443466 ***


Note You need to log in before you can comment on or make changes to this bug.