Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453228 - firstboot activate keyboard layout, but it refuses to switch the group
Summary: firstboot activate keyboard layout, but it refuses to switch the group
Keywords:
Status: CLOSED DUPLICATE of bug 446345
Alias: None
Product: Fedora
Classification: Fedora
Component: firstboot
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Chris Lumens
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-27 22:16 UTC by Muayyad Alsadi
Modified: 2008-07-31 17:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-31 17:34:03 UTC


Attachments (Terms of Use)
patch -p1 (deleted)
2008-06-27 22:16 UTC, Muayyad Alsadi
no flags Details | Diff

Description Muayyad Alsadi 2008-06-27 22:16:45 UTC
Description of problem:
switching groups is disabled in firstboot

I'm aware of #441009 and duplicates
but this is different
it's not that first boot don't activate the layout
the problem that firstboot don't allow switching layout

Version-Release number of selected component (if applicable):
1.97-1

How reproducible:
always

Steps to Reproduce:
in installation select any non-US layout and after reboot try to switch back to
US layout to create a new user
  
Actual results:
can't switch layout

Expected results:
pressing some hotkey to switch the layout

Additional info:
patch is included
it just call rhpl before starting WM

Comment 1 Muayyad Alsadi 2008-06-27 22:16:45 UTC
Created attachment 310486 [details]
patch -p1

Comment 2 Chris Lumens 2008-07-31 17:34:03 UTC

*** This bug has been marked as a duplicate of 446345 ***


Note You need to log in before you can comment on or make changes to this bug.