Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453187 - Reset Password w/ Japanese locale not working
Summary: Reset Password w/ Japanese locale not working
Keywords:
Status: CLOSED DUPLICATE of bug 454922
Alias: None
Product: JBoss Customer Support Portal
Classification: Retired
Component: Other
Version: 1.3.9
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: JBoss CSP Bug Watch List
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-27 18:46 UTC by Frank Merenda
Modified: 2008-07-11 20:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-11 20:41:03 UTC
Type: ---


Attachments (Terms of Use)
Exception trace (deleted)
2008-06-27 18:46 UTC, Frank Merenda
no flags Details

Description Frank Merenda 2008-06-27 18:46:46 UTC
Hi CSP admin,

"Reset Password" on CSP doesn't work when enabling Japanese locale on
browser. Here is the steps how to:

Step1) eabling Japanese locale(ja) in 1st place on your browser,
Step2) go to [1] and click Reset Password,
Step3) enter your valid login id and click Submit.

Then you'll see "java.lang.IllegalArgumentException: Can't find template
com/jboss/jbossnetwork/util/template/ja/resetPasswordTXTEmail.st".
Please find the whole stacktrace in the attachment file.

[1] https://support.redhat.com/jbossnetwork/login.html

Can you fix it?

Cheers,
Taro

Comment 1 Frank Merenda 2008-06-27 18:46:46 UTC
Created attachment 310467 [details]
Exception trace

Comment 3 Mike Amburn 2008-07-11 20:41:03 UTC

*** This bug has been marked as a duplicate of 454922 ***


Note You need to log in before you can comment on or make changes to this bug.