Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453161 - Activate Keys - Configuration Subscription is Broken
Summary: Activate Keys - Configuration Subscription is Broken
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Spacewalk
Classification: Community
Component: WebUI
Version: 0.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Sayli Karmarkar
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
: 458672 (view as bug list)
Depends On:
Blocks: space03
TreeView+ depends on / blocked
 
Reported: 2008-06-27 16:23 UTC by Jeffrey Skube
Modified: 2009-09-17 07:00 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-09-17 07:00:50 UTC


Attachments (Terms of Use)

Description Jeffrey Skube 2008-06-27 16:23:43 UTC
Description of problem:

The webui to add a configuration channel to an activation key is broken.  You
are unable to select any of the available channels.  The boxes to input rank do
appear but nothing else shows up except {name} under the name column.

Version-Release number of selected component (if applicable):

Spacewalk Ver. 0.1

Steps to Reproduce:

On the web page navigate to Systems -> Activation Keys -> ( Select Your Key ) ->
Configuration

This will display the offending page.  You must have the provisioning
entitlement checked or the link to this page will not show up.

Comment 1 Clifford Perry 2008-09-19 19:35:31 UTC
*** Bug 458672 has been marked as a duplicate of this bug. ***

Comment 2 Jason Ganovsky 2008-09-29 14:11:27 UTC
This still appears to be a problem in 0.2

Comment 3 Partha Aji 2008-10-01 18:24:04 UTC
Should be fixed in the next release.. Code has been to the git repo committed..

Comment 4 Brad Buckingham 2008-11-04 15:22:00 UTC
Fix verified in Spacewalk 0.3.  Moving to VERIFIED.

Comment 5 Miroslav Suchý 2009-09-17 07:00:50 UTC
Spacewalk has been released for some time.


Note You need to log in before you can comment on or make changes to this bug.