Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453152 - Backup settings/data to Desktop fails
Summary: Backup settings/data to Desktop fails
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 9
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-27 15:34 UTC by Pedro Silva
Modified: 2008-08-01 22:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-30 12:00:56 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 540516 None None None Never

Description Pedro Silva 2008-06-27 15:34:14 UTC
Description of problem:

When creating a backup of settings and data using the evolution's File Menu
option and choosing my Desktop as the target dir, the process fails.

I run F9 in pt_PT (Portuguese), my desktop path is /home/pedro/Área de Trabalho/.

When the backup process fails, I can see that a file called Área, with 0 bytes
was created in /home/pedro.

If I choose any other target folder, the backup process, runs sucessfully.

Version-Release number of selected component (if applicable):

evolution-2.22.2-2.fc9.i386

How reproducible:

Create a target folder using accented characters and run the backup process.

Actual results:

Backup fails. Creates a 0 bytes file with accented characters until first space
character.

Additional info:

This is not the first time something like this happens due to the name of my
Desktop folder.

Comment 1 Milan Crha 2008-06-30 12:00:56 UTC
Thanks for the report. I see a similar thing in upstream bug [1] which contains
patch which was committed today and will be included in next update of evolution
packages in Fedora 9. The package version will be 2.22.3-1.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=540516

Comment 2 Fedora Update System 2008-08-01 22:44:33 UTC
dhcp-4.0.0-17.fc9 has been submitted as an update for Fedora 9


Note You need to log in before you can comment on or make changes to this bug.