Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453149 - intlclock slow, crashes all the time
Summary: intlclock slow, crashes all the time
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-27 15:22 UTC by Andrew Overholt
Modified: 2008-10-30 14:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-30 14:47:18 UTC


Attachments (Terms of Use)
illustrative screensoht (deleted)
2008-06-27 15:22 UTC, Andrew Overholt
no flags Details

Description Andrew Overholt 2008-06-27 15:22:14 UTC
Description of problem:
I have 3 locations set up in the intlclock.  It very often takes incredibly long
to display the month and quite often crashes, leaving a half-drawn weather/date
but no "OAFID::<blah> remove?" dialogue.

Version-Release number of selected component (if applicable):
$ rpm -qa |grep evolution
evolution-data-server-doc-2.22.2-1.fc9.x86_64
evolution-data-server-2.22.2-1.fc9.x86_64
evolution-data-server-devel-2.22.2-1.fc9.x86_64
evolution-2.22.2-2.fc9.x86_64
evolution-webcal-2.21.92-1.fc9.x86_64
evolution-help-2.22.2-2.fc9.x86_64
$ rpm -qf /usr/libexec/clock-applet
gnome-panel-2.22.2-1.fc9.x86_64

How reproducible:
Often

Comment 1 Andrew Overholt 2008-06-27 15:22:14 UTC
Created attachment 310447 [details]
illustrative screensoht

Comment 2 Andrew Overholt 2008-10-30 14:47:18 UTC
This doesn't seem as slow and doesn't seem to crash for me anymore.  That could be because I don't have any accounts set up in Evolution ...


Note You need to log in before you can comment on or make changes to this bug.