Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453142 - Minimal install of rh5u2 i386: Unsatisfied dependencies for gtk2-2.10.4-20.el5.i386: hicolor-icon-theme [NEEDINFO]
Summary: Minimal install of rh5u2 i386: Unsatisfied dependencies for gtk2-2.10.4-20.el...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gtk2
Version: 5.2
Hardware: i386
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Benjamin Otte
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-27 15:03 UTC by John Barker
Modified: 2014-06-02 13:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:05:28 UTC
Target Upstream Version:
pm-rhel: needinfo? (johnb)


Attachments (Terms of Use)

Description John Barker 2008-06-27 15:03:55 UTC
Description of problem:
rpmverify -a
Unsatisfied dependencies for gtk2-2.10.4-20.el5.i386: hicolor-icon-theme 


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. On a x86 32bit machine install using rhel-5-server-i386-dvd.iso
2. unselect all components apart Base System/Base
3. post install do
rpmverify -a
  
Actual results:
Unsatisfied dependencies for gtk2-2.10.4-20.el5.i386: hicolor-icon-theme 

Expected results:
No rpm dependence errors

Additional info:
Also occurs on rhel5.1

Comment 1 RHEL Product and Program Management 2009-03-26 17:06:16 UTC
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".

Comment 4 RHEL Product and Program Management 2014-03-07 13:37:16 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 5 RHEL Product and Program Management 2014-06-02 13:05:28 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.