Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 453018 - RfE: New release 1.1 of jakarta-commons-cli is available
Summary: RfE: New release 1.1 of jakarta-commons-cli is available
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: jakarta-commons-cli
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Jesus M. Rodriguez
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 473373 (view as bug list)
Depends On:
Blocks: 472848
TreeView+ depends on / blocked
 
Reported: 2008-06-26 17:59 UTC by Jochen Schmitt
Modified: 2009-02-04 18:43 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-01-29 23:05:16 UTC


Attachments (Terms of Use)

Description Jochen Schmitt 2008-06-26 17:59:59 UTC
Release 1.1 of jakarte-commons-cli is available on the upstream site.

Comment 1 John Poelstra 2008-06-27 03:08:26 UTC
triagedf

Comment 2 Brennan Ashton 2008-11-28 19:24:03 UTC
*** Bug 473373 has been marked as a duplicate of this bug. ***

Comment 3 Brennan Ashton 2008-11-28 19:27:34 UTC
A updated SRPM and spec file are located here:
http://bashton.fedorapeople.org/jakarta-commons-cli.spec
http://bashton.fedorapeople.org/jakarta-commons-cli-1.1-1.fc9.src.rpm

Note that this is now blocking jeuclid-cli.

Comment 4 Jesus M. Rodriguez 2008-12-09 18:08:10 UTC
Fixed in rawhide & F-10

Comment 5 Brennan Ashton 2008-12-17 15:30:31 UTC
have you pushed this to bodhi? I do not see it.

Comment 6 Jesus M. Rodriguez 2009-01-06 19:10:54 UTC
No apparently I missed that part.

Comment 7 Fedora Update System 2009-01-06 20:37:10 UTC
jakarta-commons-cli-1.1-1.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/jakarta-commons-cli-1.1-1.fc10

Comment 8 Fedora Update System 2009-01-07 21:50:04 UTC
jakarta-commons-cli-1.1-1.fc10 has been pushed to the Fedora 10 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update jakarta-commons-cli'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F10/FEDORA-2009-0283

Comment 9 Fedora Update System 2009-01-29 23:05:13 UTC
jakarta-commons-cli-1.1-1.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Mamoru TASAKA 2009-02-04 18:43:14 UTC
Note that jakarta-commons-cli 1.1 are now causing some serious problem
on maven2, see bug 480093


Note You need to log in before you can comment on or make changes to this bug.