Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452953 - On desktop any "Align..." and changing of name new added Icon does not effect
Summary: On desktop any "Align..." and changing of name new added Icon does not effect
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: kdebase-workspace
Version: 9
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-26 08:16 UTC by Cepreu
Modified: 2008-06-28 19:27 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-28 19:27:31 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
KDE Software Compilation 162636 None None None Never
KDE Software Compilation 163905 None None None Never

Description Cepreu 2008-06-26 08:16:18 UTC
Description of problem:
On desktop any "Align..." and changing of name new added Icon does not effect.

Version-Release number of selected component (if applicable):
kdebase-4.0.5-3.fc9.i386

How reproducible:
Add new icon to desktop and enjoy.

Steps to Reproduce:
1.Add new icon to desktop.
2.Try to change name in "Properties". 
3.No effect. On desktop we still see old name.
4.Try to choose any point "Align.." in context menu of desktop. No effect on new
icon.
5.Try to check "Align by grid" in desktop properties. No effect on new icon.
  
Actual results:
This problem.

Expected results:
It must be work.

Additional info:
But if you do "logout" and then log in again, all right. Align work.

Comment 1 Steven M. Parrish 2008-06-27 23:21:36 UTC
Unable to find a matching upstream report.  Please report upstream at
http://bugs.kde.org and add upstream info to this report.  We will monitor
upstream report for resolution 

Comment 2 Rex Dieter 2008-06-28 01:39:45 UTC
May well be best simply to wait for kde-4.1's folderview, the current desktop
implementation's days are numbered.

Comment 3 Cepreu 2008-06-28 01:46:16 UTC
When i try to add this bug in kde bug tracking system, i found on page "Check
for Duplicate Bug Reports" this two reports:
http://bugs.kde.org/show_bug.cgi?id=163905
http://bugs.kde.org/show_bug.cgi?id=162636
This is those bug. And this have status "RESOLVED" with comments about changes
in Plasma in KDE 4.1. So, i must wait for fixes to end of July 2008. Because
"KDE 4.1 is due for final release in late July 2008."


Note You need to log in before you can comment on or make changes to this bug.