Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452945 - NetworkManager goes into a loop during suspend/Resume cycles
Summary: NetworkManager goes into a loop during suspend/Resume cycles
Keywords:
Status: CLOSED DUPLICATE of bug 448889
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 9
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-26 07:40 UTC by Spider
Modified: 2008-07-02 23:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-02 23:20:48 UTC


Attachments (Terms of Use)

Description Spider 2008-06-26 07:40:24 UTC
Description of problem:
I've managed to reproduce this twice now, both times at an office where I don't
normally spend time.

Basically, when changing network ports during suspend/resume cycles, or simply
removing the cable and resuming,  NetworkManager goes into a spin/restart loop
and fills the logfile at a rapid rate ( 1.8 Gb large /var/log/messages the last
time,  the machine was unusable and I had to hard reset it to recover)

Since it's been intermittant, I can't reproduce the error reliably, and I didn't
think to keep the huge logfiles either (btw,  the log viewer program barfs and
locks during startup with those logs, they are a fair bit larger than system RAM.. )


Anyhow, this is a mental tracker for myself as well as others:  close lid,
unplug cable and plug it into another machine, do work,  change outlet and plug
back into suspended laptop, then resume. 

Version: NetworkManager 0.7.0-0.9.4.scn3675 fc9 x86_64

Comment 1 Dan Williams 2008-07-02 23:20:48 UTC
Likely the same root cause as 448889 even though that bug is about killswitches.
Fixed upstream.

*** This bug has been marked as a duplicate of 448889 ***


Note You need to log in before you can comment on or make changes to this bug.