Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452936 - maniadrive needs rebuild against current php-embedded
Summary: maniadrive needs rebuild against current php-embedded
Keywords:
Status: CLOSED DUPLICATE of bug 433444
Alias: None
Product: Fedora
Classification: Fedora
Component: maniadrive
Version: 8
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Hans de Goede
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-26 02:56 UTC by Douglas Wooster
Modified: 2008-06-27 06:55 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-27 06:55:39 UTC


Attachments (Terms of Use)

Description Douglas Wooster 2008-06-26 02:56:09 UTC
Description of problem:

This is Fedora 8 version of bug 452327.

yum upgrade fails with:
Error: Missing Dependency: libphp5-5.2.4.so is needed by package raydium
Error: Missing Dependency: libphp5-5.2.4.so is needed by package maniadrive

Version-Release number of selected component (if applicable):

Installed Packages
maniadrive.i386                          1.2-4.fc8              installed
php-embedded.i386                        5.2.4-3                installed
raydium.i386                             1.2-4.fc8              installed
Available Packages
php-embedded.i386                        5.2.6-2.fc8            updates


How reproducible:
100%

Steps to Reproduce:
1. install current maniadrive
2. yum upgrade
  
Actual results:
Upgrade fails as described above

Expected results:
Upgrade satisfies all dependencies

Additional info:

Comment 1 Hans de Goede 2008-06-26 06:50:28 UTC
Already reported as bug 433444, and already fixed, closing.


*** This bug has been marked as a duplicate of 433444 ***

Comment 2 Douglas Wooster 2008-06-27 04:58:25 UTC
Originally tried to post this update to 433444, but Bugzilla won't let me mark 
that as reopened, so reopening this one, instead.

The 26JUN08 updated maniadrive and raydium call for libphp5-5.2.5.so while the 
current level of php-embedded is 5.2.6-2.fc8, so now get

Error: Missing Dependency: libphp5-5.2.5.so is needed by package maniadrive
Error: Missing Dependency: libphp5-5.2.5.so is needed by package raydium

Comment 3 Hans de Goede 2008-06-27 06:55:39 UTC
So sorry about this, I've reopened 433444, see my comments there for more info.
Closing this as a dup again.


*** This bug has been marked as a duplicate of 433444 ***


Note You need to log in before you can comment on or make changes to this bug.