Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452854 - virt-manager reports wrong disk size for block devices
Summary: virt-manager reports wrong disk size for block devices
Keywords:
Status: CLOSED DUPLICATE of bug 435257
Alias: None
Product: Fedora
Classification: Fedora
Component: virt-manager
Version: 9
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Berrange
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-25 13:36 UTC by Sadique Puthen
Modified: 2008-06-25 14:06 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-25 14:06:51 UTC


Attachments (Terms of Use)
show "-" while reporting block device size (deleted)
2008-06-25 13:36 UTC, Sadique Puthen
no flags Details

Description Sadique Puthen 2008-06-25 13:36:31 UTC
Description of problem:

virt-manager shows incorrect value while reporting disk size of block devices in
the summary screen of guest creation wizard or add new hardware wizard. Patch
attached which would revert the size back to "-" which is used in RHEL5. Not
sure whether this could be the right solution rather than reporting the actual
size of block device.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Sadique Puthen 2008-06-25 13:36:31 UTC
Created attachment 310264 [details]
show "-" while reporting block device size

Comment 2 Cole Robinson 2008-06-25 14:06:51 UTC
Thanks for the report, though this is already addressed by another bug and fixed
upstream.

*** This bug has been marked as a duplicate of 435257 ***


Note You need to log in before you can comment on or make changes to this bug.