Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452762 - Just looking for the guy silently stole my EPEL 5 package
Summary: Just looking for the guy silently stole my EPEL 5 package
Keywords:
Status: CLOSED DUPLICATE of bug 481380
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: pexpect
Version: 5.2
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Marek Grac
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-24 21:09 UTC by Robert Scheck
Modified: 2016-04-26 14:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-20 13:09:04 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Robert Scheck 2008-06-24 21:09:06 UTC
Description of problem:
I'm using this bug report just to get the non-nice guy from Red Hat, who 
silently stole my nice pretty EPEL 5 package in order to put it into Red
Hat Enterprise Linux 5.2...or am I seeing this completely wrong and I can
cause RHBA and RHSA once I update pexpect in EPEL via EPEL CVS?! I guess,
I can't, but let's see who is the "Assign To" once hitting "Commit".

Version-Release number of selected component (if applicable):
pexpect-2.3-1

How reproducible:
Everytime since RHEL 5.2

Additional info:
BTW, can I get please auto-CCed for each bug report somebody files against my
former pexpect package on RHEL 5? I am still maintaining pexpect on all other
branches. Thank you.

Comment 1 Robert Scheck 2009-01-23 20:32:55 UTC
Replace "stole" by pilfered/purloined/scrounged when reading (I got pointed, 
that "stealing" as I used before is the wrong word even if it says the same).
See also bug #481380 for further information, I've no problem that my package
made it into RHEL and that I'm no longer owning it. But how the going-on was
handled and which mistakes have been made there, is just a no-go.

Comment 2 Marek Grac 2009-07-20 13:29:01 UTC
Hi,

I'm new maintainer of this package. It was 'stolen' because of me as I started to use pexpect in fencing agents (package cman/fence-agents). RHEL packages can't depend on EPEL packages. I'll try to fix those bugs this week.

Comment 3 Marek Grac 2009-07-30 08:29:56 UTC
* It looks like your package have to be removed from EPEL
* I will rebuild packages with new release number to fix current problems

Comment 4 Marek Grac 2009-08-20 13:09:04 UTC

*** This bug has been marked as a duplicate of bug 481380 ***


Note You need to log in before you can comment on or make changes to this bug.