Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452747 - Tiquit fails to process text with quotation marks (") in it.
Summary: Tiquit fails to process text with quotation marks (") in it.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: tiquit
Version: 7
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-24 19:26 UTC by Joe Julian
Modified: 2008-07-04 03:41 UTC (History)
0 users

Fixed In Version: 2.5.1-1.fc8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-04 03:39:53 UTC


Attachments (Terms of Use)

Description Joe Julian 2008-06-24 19:26:31 UTC
Description of problem:
Tiquit fails to process text with quotation marks (") in it, losing data.

Version-Release number of selected component (if applicable):
tiquit-2.5-1.fc7

How reproducible:
always

Steps to Reproduce:
1. Create a new ticket
2. Type in some text that includes quotation marks, ie: This is a "test".
3. Complete the ticket and submit
  
Actual results:
The data following the quotation mark will be lost.

Expected results:
All the text entered would be stored.

Comment 1 Gwyn Ciesla 2008-06-24 20:17:54 UTC
Whoops.  Good catch.  Since I'm upstream as well, I'll get a new release out
quickly, and update in Fedora rawhide, 9 and 8.  7 is no longer supported, so I
can't build there, but the FC-8 package should work, I'll post a URL once it's
built.

Comment 2 Fedora Update System 2008-06-25 13:09:28 UTC
tiquit-2.5.1-1.fc9 has been submitted as an update for Fedora 9

Comment 3 Fedora Update System 2008-06-25 13:10:33 UTC
tiquit-2.5.1-1.fc8 has been submitted as an update for Fedora 8

Comment 4 Gwyn Ciesla 2008-06-25 13:15:38 UTC
Since there won't be an F-7 update or build, use the F-8 version, available here:
http://koji.fedoraproject.org/koji/buildinfo?buildID=53798


Comment 5 Fedora Update System 2008-07-04 03:39:51 UTC
tiquit-2.5.1-1.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2008-07-04 03:41:25 UTC
tiquit-2.5.1-1.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.