Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452703 - Attachements are not saved
Summary: Attachements are not saved
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: thunderbird
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-24 15:20 UTC by Zdenek Kabelac
Modified: 2018-04-11 15:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-15 15:47:38 UTC


Attachments (Terms of Use)

Description Zdenek Kabelac 2008-06-24 15:20:04 UTC
Description of problem:

When I double-click on the attachment and I want to save it to a file - the File
Choser is closed with confirmed name - and file is not being saved and there is
not even any strace visible try to safe this file:

Opening attachement in the text editor and grabing its temprorary file works
thought...

Version-Release number of selected component (if applicable):
thunderbird-2.0.0.14-1.fc10.x86_64

How reproducible:


Steps to Reproduce:
1. try to save attachement
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matěj Cepl 2008-06-24 17:08:53 UTC
Just generated another bug when trying to reproduce this (bug 452726) :-), will
try to reproduce somewhere else.

Comment 2 Zdenek Kabelac 2008-07-15 11:38:42 UTC
I'm not sure what has changed (zillion of rawhide update), but I've tested today
saving attachments and it seems to be working again - thought the version of
thunderbird is still the same.

I guess the bug could be probably closed.


Comment 3 Christopher Aillon 2008-07-15 15:47:38 UTC
ok, thanks.  closing.


Note You need to log in before you can comment on or make changes to this bug.