Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452685 - kernel-2.6.26-0.85.rc7.git1.fc10.i686 BUG: Int 6: CR2 00000000
Summary: kernel-2.6.26-0.85.rc7.git1.fc10.i686 BUG: Int 6: CR2 00000000
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 452796 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-24 14:09 UTC by Clyde E. Kunkel
Modified: 2008-06-25 15:20 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-25 15:20:39 UTC


Attachments (Terms of Use)
jpg screen shot of bug (deleted)
2008-06-24 14:09 UTC, Clyde E. Kunkel
no flags Details

Description Clyde E. Kunkel 2008-06-24 14:09:40 UTC
Description of problem:
kernel-2.6.26-0.85.rc7.git1.fc10.i686 fails with BUG

Version-Release number of selected component (if applicable):
kernel-2.6.26-0.85.rc7.git1.fc10.i686

How reproducible:
Every time boot...

Steps to Reproduce:
1. boot machine
2.
3.
  
Actual results:
BUG: Int 6: CR2 00000000

Expected results:
Normal Boot.

Additional info:

Attaching screen shot of failure...

Comment 1 Clyde E. Kunkel 2008-06-24 14:09:41 UTC
Created attachment 310148 [details]
jpg screen shot of bug

Comment 2 Tom London 2008-06-24 14:24:56 UTC
Believe I am seeing this as well, although all I see is a "black screen of
passivity" after the first couple of messages after the grub screen.

Comment 3 Tom London 2008-06-24 22:08:06 UTC
0.87 boots fine for me.

Comment 4 Dave Jones 2008-06-25 15:20:23 UTC
*** Bug 452796 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.