Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452677 - Installing compiz-fusion-extras-gnome -> scriptlet failed
Summary: Installing compiz-fusion-extras-gnome -> scriptlet failed
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz-fusion-extras
Version: rawhide
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Adel Gadllah
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 452676 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-24 13:48 UTC by sangu
Modified: 2008-06-24 16:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-24 16:08:49 UTC


Attachments (Terms of Use)

Description sangu 2008-06-24 13:48:16 UTC
Description of problem:

$ yum install compiz-fusion-extras-gnome
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package compiz-fusion-extras-gnome.i386 0:0.7.6-4.fc10 set to be updated
--> Processing Dependency: compiz-fusion-extras = 0.7.6 for package:
compiz-fusion-extras-gnome
--> Running transaction check
---> Package compiz-fusion-extras.i386 0:0.7.6-4.fc10 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size 
=============================================================================
Installing:
 compiz-fusion-extras-gnome  i386       0.7.6-4.fc10     development       121 k
Installing for dependencies:
 compiz-fusion-extras    i386       0.7.6-4.fc10     development       2.7 M

Transaction Summary
=============================================================================
Install      2 Package(s)         
Update       0 Package(s)         
Remove       0 Package(s)         

Total download size: 2.8 M
Is this ok [y/N]: y
Downloading Packages:
(1/2): compiz-fusion-extras-gnome-0.7.6-4.fc10.i386.rpm  | 121 kB     00:01     
(2/2): compiz-fusion-extras-0.7.6-4.fc10.i386.rpm        | 2.7 MB     00:09     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Installing     : compiz-fusion-extras                              [1/2] 
/var/tmp/rpm-tmp.55396: line 5: syntax error near unexpected token `do'
/var/tmp/rpm-tmp.55396: line 5: `	do echo /etc/gconf/schemas/compiz-${p}.schemas
; done \'
error: %pre(compiz-fusion-extras-gnome-0.7.6-4.fc10.i386) scriptlet failed, exit
status 2
error:   install: %pre scriptlet failed (2), skipping
compiz-fusion-extras-gnome-0.7.6-4.fc10

Installed: compiz-fusion-extras-gnome.i386 0:0.7.6-4.fc10
Dependency Installed: compiz-fusion-extras.i386 0:0.7.6-4.fc10
Complete!

$ rpm -q compiz-fusion-extras compiz-fusion-extras-gnome
compiz-fusion-extras-0.7.6-4.fc10.i386
package compiz-fusion-extras-gnome is not installed

Version-Release number of selected component (if applicable):
0.7.6-4.fc10.

How reproducible:
always

Steps to Reproduce:
1. $ yum install compiz-fusion-extras-gnome
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Adel Gadllah 2008-06-24 16:08:49 UTC
Should be fixed in compiz-fusion-extras-0.7.6-5.fc10

Comment 2 Adel Gadllah 2008-06-24 16:11:29 UTC
*** Bug 452676 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.