Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452633 - Firefox starting script update
Summary: Firefox starting script update
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: firefox
Version: 4.6.z
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks: 452634
TreeView+ depends on / blocked
 
Reported: 2008-06-24 07:29 UTC by Martin Stransky
Modified: 2008-10-20 08:24 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-10-20 08:24:17 UTC
Target Upstream Version:


Attachments (Terms of Use)
starting script patch (deleted)
2008-06-24 07:44 UTC, Martin Stransky
no flags Details | Diff

Description Martin Stransky 2008-06-24 07:29:15 UTC
Description of problem:

Our current firefox starting script doesn't support the nspluginwrapper
integration. We can do a simple copy of the starting script from the rhel-5
package and our users can simply use the nspluginwrapper package even if it
isn't officially released for rhel-4.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Martin Stransky 2008-06-24 07:44:56 UTC
Created attachment 310111 [details]
starting script patch

Comment 2 Martin Stransky 2008-10-20 08:24:17 UTC
closing.


Note You need to log in before you can comment on or make changes to this bug.