Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452631 - fix bugzilla 3.2 documenation to include redhat specifications
Summary: fix bugzilla 3.2 documenation to include redhat specifications
Keywords:
Status: CLOSED DUPLICATE of bug 406281
Alias: None
Product: Bugzilla
Classification: Community
Component: Documentation
Version: 3.2
Hardware: All
OS: Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: RHBZ30UpgradeTracker
TreeView+ depends on / blocked
 
Reported: 2008-06-24 07:05 UTC by Noura El hawary
Modified: 2013-06-24 04:08 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-06-24 15:57:49 UTC


Attachments (Terms of Use)

Description Noura El hawary 2008-06-24 07:05:29 UTC
In few places of the bugzilla documentation the upstream values are still used
for example in the Severity and the priority section of this page:

https://bz-web2-test.devel.redhat.com/page.cgi?id=fields.html

this needs to be changed to have redhat specific values.

Not sure if there is work done against that already, otherwise i can start
working on that , what do you think Dave?

Noura

Comment 1 David Lawrence 2008-06-24 14:56:19 UTC
Hey Noura. I will take this as I have already started this and commit some
changes as part of bug 406281. I should be done with it today.

Thanks
Dave

Comment 2 David Lawrence 2008-06-24 15:57:49 UTC

*** This bug has been marked as a duplicate of 406281 ***


Note You need to log in before you can comment on or make changes to this bug.