Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452611 - Audio/video plays too fast on 2.6.25.4-10.fc8 and up
Summary: Audio/video plays too fast on 2.6.25.4-10.fc8 and up
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 8
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-24 01:45 UTC by Christopher X. Candreva
Modified: 2008-09-05 07:54 UTC (History)
0 users

Fixed In Version: 2.6.25.14-69.fc8
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-09-05 07:54:20 UTC


Attachments (Terms of Use)

Description Christopher X. Candreva 2008-06-24 01:45:32 UTC
Description of problem:

System in question is a 1ghz Dell Optiplex using the snd_intel8x0 driver.

After installing the 2.6.25.4-10.fc8 kernel, all audio and video applications
play too fast. For example, playing an mp3 file in xmms for one minute by the
system clock resulted in 1:10 on the playback. This is reproduceable in MythTV,
mplayer, mpg123, and xmms

The 2.6.25.6-27.fc8 gives the same result.
Booting the  2.6.24.7-92 kernel results in correct playback.

Version-Release number of selected component (if applicable):

2.6.25.4-10.fc8, 2.6.25.6-27.fc8

How reproducible:

Steps to Reproduce: 

1. Upgrade to 2.6.25 kernel from Fedora Updates
2. aplay /usr/share/sounds/startup3.wav
3. Playback will be too fast.


Actual results:
Video/Audio playback is too fast

Expected results:
Playback should be at the correct speed.


Additional info:

Comment 1 Christopher X. Candreva 2008-08-18 16:19:19 UTC
This problem seems to be resolved for me in the 2.6.25.14-69.fc8 kernel.


Note You need to log in before you can comment on or make changes to this bug.