Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452607 - Embedded Konsole broken in kdevelop
Summary: Embedded Konsole broken in kdevelop
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kdevelop
Version: 9
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-24 01:10 UTC by Ian Laurie
Modified: 2009-02-06 17:17 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-02-06 17:17:29 UTC


Attachments (Terms of Use)

Description Ian Laurie 2008-06-24 01:10:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9) Gecko/2008061712 Fedora/3.0-1.fc9 Firefox/3.0

Description of problem:
the embedded console "konsole" is not usable in kdevelop.  It works fine in kate though.

Version-Release number of selected component (if applicable):
kdevelop-3.5.2-2.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1. Enable the embedded konsole plugin
2. Click on the konsole button
3.

Actual Results:
Space is made for the konsole, but none appears.

Expected Results:
There should be a usable command line.

Additional info:
Selecting different consoles makes no difference.

Comment 1 Kevin Kofler 2008-06-24 01:49:16 UTC
You have to install kdebase3. Arguably it should be a dependency of kdevelop 
though.

Comment 2 Ian Laurie 2008-06-24 02:32:20 UTC
"yum install kdebase3" works for me.

It should be made a dependency I feel.

Comment 3 Steven M. Parrish 2008-09-28 22:32:56 UTC
Was this fixed in the spec file or is it still pending?

Comment 4 Kevin Kofler 2008-09-29 01:55:10 UTC
Not fixed yet. Basically the question is whether it's appropriate to make this a dependency, after all KDevelop can be used just fine without an embedded Konsole.

Comment 5 Steven M. Parrish 2009-02-06 17:17:29 UTC
Going to close this as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.