Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452552 - dual monitor terminal window broken
Summary: dual monitor terminal window broken
Keywords:
Status: CLOSED DUPLICATE of bug 446509
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: nautilus-open-terminal
Version: 5.1
Hardware: All
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Tomáš Bžatek
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-23 17:41 UTC by Paul Henderson
Modified: 2015-03-03 22:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-06-15 15:08:31 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Paul Henderson 2008-06-23 17:41:14 UTC
Description of problem:
I recently upgraded my desktop system from RHEL3 to RHEL5. The system has dual
monitors, each independent of each other (I am not using the Xinerama
extension). This problem is a regression from RHEL3 to 5.

When I bring up the gnome background menu (by clicking anywhere on the
background), I get a menu that says:
 
Create Folder...
Create Launcher...
Create Document...
Open Terminal...
...
 
When I click on "Open Terminal...", on either screen, it appears on the first
screen ONLY. If I click on Open Terminal on the left screen, it should appear on
the left screen. But it appears on the right screen. If I click Open Terminal on
the right screen, it appears as it should on the right screen.
 
This functionality worked properly in RHEL3, so it is a regression in
functionality in RHEL5.


Version-Release number of selected component (if applicable):
Linux fetch.pppl.gov 2.6.18-53.1.14.el5PAE #1 SMP Tue Feb 19 07:32:39 EST 2008
i686 athlon i386 GNU/Linux


How reproducible:
Very easy.

Steps to Reproduce:
1. right click on the desktop background.
2. select Open Terminal in either the left or right screens.
3. the terminal window always opens on the right screen.
  
Actual results:
the terminal window always opens on the right screen.

Expected results:
the terminal window should open on the screen on which the desktop background
menu was opened.

Additional info:

Comment 2 Matěj Cepl 2010-06-15 15:08:31 UTC

*** This bug has been marked as a duplicate of bug 446509 ***


Note You need to log in before you can comment on or make changes to this bug.