Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 452527 - Browser save password feature doesn't work
Summary: Browser save password feature doesn't work
Keywords:
Status: CLOSED DUPLICATE of bug 443518
Alias: None
Product: Fedora
Classification: Fedora
Component: galeon
Version: 9
Hardware: i686
OS: Linux
low
low
Target Milestone: ---
Assignee: Denis Leroy
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-06-23 15:21 UTC by Ismael Olea
Modified: 2008-07-03 11:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2008-07-03 11:57:06 UTC


Attachments (Terms of Use)

Description Ismael Olea 2008-06-23 15:21:26 UTC
Description of problem:

The user/password saving feature not works in f9.

It's activated in the configuration menu but browser neither asks for
confirmation to save the data neither save it automatically.

Version-Release number of selected component (if applicable):

galeon-2.0.5-1.fc9.i386

Comment 1 Ismael Olea 2008-07-03 11:57:06 UTC

*** This bug has been marked as a duplicate of 443518 ***


Note You need to log in before you can comment on or make changes to this bug.